Search
 
 

Display results as :
 


Rechercher Advanced Search

Top posters
agoenk (2095)
 
viyan_cs (1036)
 
b-joe (749)
 
ieyaz_Chuit (725)
 
Zell Aristocrats (667)
 
jun43d1 (638)
 
Hetro_fabio (314)
 
twinkblack (265)
 
suzee_tkj2 (237)
 
harmoko (184)
 

December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 

Calendar Calendar

Affiliates
tkjpower.multiply.com
 

Membuat router with microtik

View previous topic View next topic Go down

Membuat router with microtik

Post by johan_ady24 on Wed Jul 15, 2009 11:17 am

hmm... didlm hati q sll ber tanya gmn ci cara bikin router???
fugsina slh 1 na kn utk membagi bandwith....

nah... q nemuin arikelna ne, tp q ga pnya soft microtikna jd lom smpet nyoba deh...

berikut artikel na :

Membuat Router Menggunakan MikroTik
Contributed by Administrator
Thursday, 21 February 2008
Last Updated Thursday, 21 February 2008
MikroTik RouterOS™, merupakan system operasi Linux base yang diperuntukkan
sebagai network router.
Didesain untuk memberikan kemudahan bagi penggunanya. Administrasinya bisa
dilakukan melalui Windows application (WinBox).
Selain itu instalasi dapat dilakukan pada Standard computer PC. PC yang akan
dijadikan router mikrotikpun tidak memerlukan resource yang cukup besar untuk
penggunaan standard, misalnya hanya sebagai gateway.
Untuk keperluan beban yang besar ( network yang kompleks, routing yang rumit dll)
disarankan untuk mempertimbangkan pemilihan resource PC yang memadai. Fasilitas
pada mikrotik antara lain sebagai berikut :
MikroTik RouterOS™, merupakan system operasi Linux base yang diperuntukkan
sebagai network router.
Didesain untuk memberikan kemudahan bagi penggunanya. Administrasinya bisa
dilakukan melalui Windows application (WinBox).
Selain itu instalasi dapat dilakukan pada Standard computer PC. PC yang akan
dijadikan router mikrotikpun tidak memerlukan resource yang cukup besar untuk
penggunaan standard, misalnya hanya sebagai gateway.
Untuk keperluan beban yang besar ( network yang kompleks, routing yang rumit dll)
disarankan untuk mempertimbangkan pemilihan resource PC yang memadai. Fasilitas
pada mikrotik antara lain sebagai berikut :
- Protokoll routing RIP, OSPF, BGP.
- Statefull firewall
- HotSpot for Plug-and-Play access
- remote winbox GUI admin
Lebih lengkap bisa dilihat di www.mikrotik.com.
Meskipun demikian Mikrotik bukanlah free software, artinya kita harus membeli
licensi terhadap segala fasiltas yang disediakan.
Free trial hanya untuk 24 jam saja. Kita bisa membeli software mikrotik dalam
bentuk CD yang diinstall pada Hard disk atau disk on module (DOM). Jika kita
membeli DOM tidak perlu install tetapi tinggal menancapkan DOM pada slot IDE PC
kita.

Langkah-langkah berikut adalah dasar-dasar setup mikrotik yang dikonfigurasikan
untuk jaringan sederhana sebagai gateway server.

1. Langkah pertama adalah install Mikrotik RouterOS pada PC atau pasang DOM.
2. Login Pada Mikrotik Routers melalui console : MikroTik v2.9.7 Login: admin
http://sokheh.dumeh.com Powered by Joomla! Generated: 22 February, 2008, 08:33

.:: ------ Sokhe's Online ------ ::.
Password:
Sampai langkah ini kita sudah bisa masuk pada mesin Mikrotik. User default
adalah admin dan tanpa password, tinggal ketik admin kemudian tekan tombol
enter.
3. Untuk keamanan ganti password default
[admin@Mikrotik] > password old
password: ***** new password: ***** retype new password: ***** [admin@
Mikrotik]] >
4. Mengganti nama Mikrotik Router, pada langkah ini nama server
akan diganti menjadi “Sokheh”
[admin@Mikrotik] > system identity set name=Sokheh
[admin@Sokheh] >
5. Melihat interface pada Mikrotik Router
[admin@Mikrotik] >
interface print Flags: X - disabled, D - dynamic, R - running # NAME TYPE
RX-RATE TX-RATE MTU 0 R ether1 ether 0 0 1500 1 R ether2 ether 0 0 1500
[admin@Mikrotik]
>
6. Memberikan IP address pada interface Mikrotik.
Misalkan ether1 akan kita
gunakan untuk koneksi ke Internet dengan IP 192.168.0.1 dan ether2 akan kita
gunakan untuk network local kita dengan IP 172.16.0.1
[admin@Sokheh] > ip
address add address=192.168.0.1 netmask=255.255.255.0 interfac e=ether1
[admin@Sokheh]
> ip address add address=172.16.0.1 netmask=255.255.255.0 interfac e=ether2
7. Melihat konfigurasi IP address yang sudah kita berikan
[admin@Sokheh] >ip
address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK
BROADCAST INTERFACE 0 192.168.0.1/24 192.168.0.0 192.168.0.63 ether1 1
172.16.0.1/24 172.16.0.0 172.16.0.255 ether2
[admin@Sokheh] >
8. Memberikan default Gateway, diasumsikan gateway untuk koneksi internet adalah 192.168.0.254
[admin@Sokheh] > /ip route add gateway=192.168.0.254
9. Melihat Tabel routing
pada Mikrotik Routers
[admin@Sokheh] > ip route print Flags: X - disabled, A -
active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf #
DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE 0 ADC 172.16.0.0/24 172.16.0.1
ether2 1 ADC 192.168.0.0/26 192.168.0.1 ether1 2 A S 0.0.0.0/0 r 192.168.0.254
ether1
[admin@Sokheh] >
http://sokheh.dumeh.com Powered by Joomla! Generated: 22 February, 2008, 08:33

.:: ------ Sokhe's Online ------ ::.
10. Tes Ping ke Gateway untuk memastikan konfigurasi
sudah benar
[admin@Sokheh] > ping 192.168.0.254 192.168.0.254 64 byte ping: ttl=64
time<1 ms 192.168.0.254 64 byte ping: ttl=64 time<1 ms 2 packets transmitted, 2
packets received, 0% packet loss round-trip min/avg/max = 0/0.0/0 ms
[admin@Sokheh] >
11. Setup DNS pada Mikrotik Routers
[admin@Sokheh] > ip dns set primary-dns=192.168.0.10
allow-remoterequests= no
[admin@Sokheh] > ip dns set secondary-dns=192.168.0.11
allow-remoterequests= no
12. Melihat konfigurasi DNS
[admin@Sokheh] > ip dns
print primary-dns: 192.168.0.10 secondary-dns: 192.168.0.11
allow-remote-requests: no cache-size: 2048KiB cache-max-ttl: 1w cache-used:
16KiB
[admin@Sokheh] >
13. Tes untuk akses domain, misalnya dengan ping nama
domain
[admin@Sokheh] > ping yahoo.com 216.109.112.135 64 byte ping: ttl=48
time=250 ms 10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms
[admin@Sokheh] > Jika sudah berhasil
reply berarti seting DNS sudah benar.
14. Setup Masquerading, Jika Mikrotik akan
kita pergunakan sebagai gateway server maka agar client computer pada network
dapat terkoneksi ke internet perlu kita masquerading.
[admin@Sokheh] > ip
firewall nat add action=masquerade outinterface= ether1 chain: srcnat
[admin@Sokheh] >
15. Melihat konfigurasi Masquerading
[admin@Sokheh] ip firewall nat print
Flags: X - disabled, I - invalid, D - dynamic 0 chain=srcnat
out-interface=ether1 action=masquerade
[admin@Sokheh] >
Setelah langkah ini bisa
dilakukan pemeriksaan untuk koneksi dari jaringan local. Dan jika berhasil
berarti kita sudah berhasil melakukan instalasi Mikrotik Router sebagai Gateway
server. Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan
WinBox yang bisa di download dari Mikrotik.com atau dari server mikrotik kita.
Misal Ip address server mikrotik kita 192.168.0.1, via browser buka
http://192.168.0.1 dan download WinBox dari situ.

Jika kita menginginkan client
http://sokheh.dumeh.com Powered by Joomla! Generated: 22 February, 2008, 08:33

.:: ------ Sokhe's Online ------ ::.
mendapatkan IP address secara otomatis maka perlu kita setup dhcp server pada
Mikrotik. Berikut langkah-langkahnya :
1.Buat IP address pool /ip pool add name=dhcp-pool
ranges=172.16.0.10-172.16.0.20
2. Tambahkan DHCP Network dan gatewaynya yang
akan didistribusikan ke client Pada contoh ini networknya adalah 172.16.0.0/24
dan gatewaynya 172.16.0.1 /ip dhcp-server network add address=172.16.0.0/24
gateway=172.16.0.1
3. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan
pada interface ether2 )
/ip dhcp-server add interface=ether2 address-pool=dhcp-pool
4. Lihat status DHCP server
[admin@Sokheh] > ip dhcp-server print Flags: X -
disabled, I - invalid # NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP 0 X
dhcp1 ether2 Tanda X menyatakan bahwa DHCP server belum enable maka perlu
dienablekan terlebih dahulu pada langkah 5.
5. Jangan Lupa dibuat enable dulu
dhcp servernya
/ip dhcp-server enable 0 kemudian cek kembali dhcp-server seperti
langkah 4, jika tanda X sudah tidak ada berarti sudah aktif.
6. Tes Dari client


silahkan dicoba.... Very Happy lol!

johan_ady24
tkjmaniac
tkjmaniac

Posts : 114
Join date : 2009-03-25
Age : 24
Location : Lebaksiu - Slawie

Back to top Go down

Re: Membuat router with microtik

Post by b-joe on Wed Jul 15, 2009 7:31 pm

wah nyeles nih, alumni aq gk sepenuh y dapet ilmu bikin router.. ni z gk lom bs bikin router, Sad

b-joe
tkjlovers
tkjlovers

Posts : 749
Join date : 2009-03-12
Age : 27
Location : The Rayman - Slawi

Back to top Go down

Re: Membuat router with microtik

Post by jun43d1 on Wed Jul 15, 2009 8:18 pm

ga perlu di sesali bro karna ga ada gunanya Smile belajar sendiri aja bro kan banyak tutorialnya. ayo maju trus alumni TKJ SMK N 1 Slawi.......... Very Happy Very Happy Very Happy

jun43d1
tkjlovers
tkjlovers

Posts : 638
Join date : 2009-03-14

http://catatan-junaedi.co.cc

Back to top Go down

Re: Membuat router with microtik

Post by b-joe on Wed Jul 15, 2009 9:12 pm

Okeh cuy..?? ntar aq minta ajarin ma bang junaedi z deh.. ky y dia dh ahli bgt tuh!!! Very Happy

b-joe
tkjlovers
tkjlovers

Posts : 749
Join date : 2009-03-12
Age : 27
Location : The Rayman - Slawi

Back to top Go down

Re: Membuat router with microtik

Post by ghantexs16 on Wed Jul 15, 2009 10:50 pm

bagi anak2 tkj yang berminat untuk belajar microtik silahkan datang aja ke warnet seven g.net di lebaksiu untuk ketemu ma mas bejo dan di warnet enter global untuk ketemu ma mas junaidi
insya allah mereka akan dengan ikhas mengajari adik2 semua belajar tentang microtil :d :d

ghantexs16
tkjmaniac
tkjmaniac

Posts : 136
Join date : 2009-03-11

Back to top Go down

Re: Membuat router with microtik

Post by b-joe on Thu Jul 16, 2009 9:22 am

ghantexs16 wrote:bagi anak2 tkj yang berminat untuk belajar microtik silahkan datang aja ke warnet seven g.net di lebaksiu untuk ketemu ma mas bejo dan di warnet enter global untuk ketemu ma mas junaidi
insya allah mereka akan dengan ikhas mengajari adik2 semua belajar tentang microtil :d :d

wah ngawur!!!! SEmprulll totok sisan toli.. bom

b-joe
tkjlovers
tkjlovers

Posts : 749
Join date : 2009-03-12
Age : 27
Location : The Rayman - Slawi

Back to top Go down

Re: Membuat router with microtik

Post by viyan_cs on Thu Jul 16, 2009 7:42 pm

klo menggunakan freebsd tu msuk ke jenis router miktotik ngga ya..?klo dilihat dari cara kerjanya sih sama...dari mulai setting ip, masukin dns gateway ,mapping ip public ke ip local,setting ipforwadding...ma setting dhcp jika pengin automatis..cuma agak bingung neeh...pa yang menggunakan freebsd tu termasuk settting mikrotik router atau yang lain..jadi klo tu termasuk mikrotik bisa ane posting ke sini langkah2nya....

viyan_cs
tkj geek
tkj geek

Posts : 1036
Join date : 2009-03-19
Age : 25
Location : bogkids

Back to top Go down

Re: Membuat router with microtik

Post by jun43d1 on Fri Oct 30, 2009 12:35 pm

beda...........klo free bsd merupakan so di turunkan dari unix dan ini free sedangkan mikrotik OS yang khusus di gunakan untuk router dan ini banyak di gunakan isp. dan mikrotik itu tidak free alias mbayar. klo di liat dari konfigurasi nya mikrotk lebih mudah....... Very Happy

jun43d1
tkjlovers
tkjlovers

Posts : 638
Join date : 2009-03-14

http://catatan-junaedi.co.cc

Back to top Go down

Re: Membuat router with microtik

Post by johnbinus on Sun Nov 01, 2009 9:09 pm

kaya ne postingane ana firewall sing kurang um.......


firewall nat redirectnya laka um.?????trs firewall filternya laka um.????

pan lagaran tok routere....
ngko dibobol cracker pimen,,,???

johnbinus
tkjmaniac
tkjmaniac

Posts : 129
Join date : 2009-11-01

Back to top Go down

Re: Membuat router with microtik

Post by Zell Aristocrats on Sun Nov 01, 2009 9:23 pm

@jhon: kalau ada yg kurang tolong bantu tambahin donk, itung sharing ilmu disini

Zell Aristocrats
tkjlovers
tkjlovers

Posts : 667
Join date : 2009-03-19
Age : 25
Location : Hitomi no jyuunin

Back to top Go down

Re: Membuat router with microtik

Post by johnbinus on Sun Nov 01, 2009 9:26 pm

ntar aku kopi scrpitnya........

yar mantab tu riuter

johnbinus
tkjmaniac
tkjmaniac

Posts : 129
Join date : 2009-11-01

Back to top Go down

Re: Membuat router with microtik

Post by johnbinus on Sun Nov 01, 2009 10:15 pm

bagi temn2 yang sudah buat PC Router dengan mikrotik bisa unduh nih scrpit:

/ip firewall filter
add chain=virus protocol=udp action=drop dst-port=1 comment="Sockets des Troie"
add chain=virus protocol=tcp action=drop dst-port=2 comment="Death"
add chain=virus protocol=tcp action=drop dst-port=20 comment="Senna Spy FTP server"
add chain=virus protocol=tcp action=drop dst-port=21 comment="Back Construction, Blade Runner, Cattivik FTP Server, CC Invader, Dark FTP, Doly Trojan, Fore, Invisible FTP, Juggernaut 42, Larva, MotIv FTP, Net Administrator, Ramen, Senna Spy FTP server, The Flu, Traitor 21, WebEx, WinCrash"
add chain=virus protocol=tcp action=drop dst-port=22 comment="Shaft"
add chain=virus protocol=tcp action=drop dst-port=23 comment="Fire HacKer, Tiny Telnet Server TTS, Truva Atl"
add chain=virus protocol=tcp action=drop dst-port=25 comment="Ajan, Antigen, Barok, Email Password Sender EPS, EPS II, Gip, Gris, Happy99, Hpteam mail, Hybris, I love you, Kuang2, Magic Horse, MBT Mail Bombing Trojan, Moscow Email trojan, Naebi, NewApt worm, ProMail trojan, Shtirlitz, Stealth, Tapiras, Terminator, WinPC, WinSpy"
add chain=virus protocol=tcp action=drop dst-port=30 comment="Agent 40421"
add chain=virus protocol=tcp action=drop dst-port=31 comment="Agent 31, Hackers Paradise, Masters Paradise"
add chain=virus protocol=tcp action=drop dst-port=41 comment="Deep Throat, Foreplay"
add chain=virus protocol=tcp action=drop dst-port=48 comment="DRAT"
add chain=virus protocol=tcp action=drop dst-port=50 comment="DRAT"
add chain=virus protocol=tcp action=drop dst-port=58 comment="DMSetup"
add chain=virus protocol=tcp action=drop dst-port=59 comment="DMSetup"
add chain=virus protocol=tcp action=drop dst-port=79 comment="CDK, Firehotcker"
add chain=virus protocol=tcp action=drop dst-port=81 comment="RemoConChubo"
add chain=virus protocol=tcp action=drop dst-port=99 comment="Hidden Port, NCX"
add chain=virus protocol=tcp action=drop dst-port=110 comment="ProMail trojan"
add chain=virus protocol=tcp action=drop dst-port=113 comment="Invisible Identd Deamon, Kazimas"
add chain=virus protocol=tcp action=drop dst-port=119 comment="Happy99"
add chain=virus protocol=tcp action=drop dst-port=121 comment="Attack Bot, God Message, JammerKillah"
add chain=virus protocol=tcp action=drop dst-port=123 comment="Net Controller"
add chain=virus protocol=tcp action=drop dst-port=133 comment="Farnaz"
add chain=virus protocol=tcp action=drop dst-port=135-139 comment="Blaster worm"
add chain=virus protocol=udp action=drop dst-port=135-139 comment="messenger worm
add chain=virus protocol=tcp action=drop dst-port=142 comment="NetTaxi"
add chain=virus protocol=tcp action=drop dst-port=146 comment="Infector"
add chain=virus protocol=udp action=drop dst-port=146 comment="Infector"
add chain=virus protocol=tcp action=drop dst-port=170 comment="A-trojan"
add chain=virus protocol=tcp action=drop dst-port=334 comment="Backage"
add chain=virus protocol=tcp action=drop dst-port=411 comment="Backage"
add chain=virus protocol=tcp action=drop dst-port=420 comment="Breach, Incognito"
add chain=virus protocol=tcp action=drop dst-port=421 comment="TCP Wrappers trojan"
add chain=virus protocol=tcp action=drop dst-port=445 comment="Blaster worm
add chain=virus protocol=udp action=drop dst-port=445 comment="Blaster worm
add chain=virus protocol=tcp action=drop dst-port=455 comment="Fatal Connections"
add chain=virus protocol=tcp action=drop dst-port=456 comment="Hackers Paradise"
add chain=virus protocol=tcp action=drop dst-port=513 comment="Grlogin"
add chain=virus protocol=tcp action=drop dst-port=514 comment="RPC Backdoor"
add chain=virus protocol=tcp action=drop dst-port=531 comment="Net666, Rasmin"
add chain=virus protocol=tcp action=drop dst-port=555 comment="711 trojan, Seven Eleven, Ini-Killer, Net Administrator, Phase Zero, Phase-0, Stealth Spy"
add chain=virus protocol=tcp action=drop dst-port=605 comment="Secret Service"
add chain=virus protocol=tcp action=drop dst-port=666 comment="Attack FTP, Back Construction, BLA trojan, Cain & Abel, NokNok, Satans Back Door SBD, ServU, Shadow Phyre, th3r1pp3rz Therippers"
add chain=virus protocol=tcp action=drop dst-port=667 comment="SniperNet"
add chain=virus protocol=tcp action=drop dst-port=669 comment="DP trojan"
add chain=virus protocol=tcp action=drop dst-port=692 comment="GayOL"
add chain=virus protocol=tcp action=drop dst-port=777 comment="AimSpy, Undetected"
add chain=virus protocol=tcp action=drop dst-port=808 comment="WinHole"
add chain=virus protocol=tcp action=drop dst-port=911 comment="Dark Shadow"
add chain=virus protocol=tcp action=drop dst-port=999 comment="Deep Throat, Foreplay, WinSatan"
add chain=virus protocol=tcp action=drop dst-port=1000 comment="Der Spaeher, Direct Connection"
add chain=virus protocol=tcp action=drop dst-port=1001 comment="Der Spaeher, Le Guardien, Silencer, WebEx"
add chain=virus protocol=tcp action=drop dst-port=1010-1016 comment="Doly Trojan"
add chain=virus protocol=tcp action=drop dst-port=1020 comment="Vampire"
add chain=virus protocol=tcp action=drop dst-port=1024 comment="Jade, Latinus, NetSpy"
add chain=virus protocol=tcp action=drop dst-port=1025 comment="Remote Storm"
add chain=virus protocol=udp action=drop dst-port=1025 comment="Remote Storm"
add chain=virus protocol=tcp action=drop dst-port=1035 comment="Multidropper"
add chain=virus protocol=tcp action=drop dst-port=1042 comment="BLA trojan"
add chain=virus protocol=tcp action=drop dst-port=1045 comment="Rasmin"
add chain=virus protocol=tcp action=drop dst-port=1049 comment="sbin initd"
add chain=virus protocol=tcp action=drop dst-port=1050 comment="MiniCommand"
add chain=virus protocol=tcp action=drop dst-port=1053 comment="The Thief"
add chain=virus protocol=tcp action=drop dst-port=1054 comment="AckCmd"
add chain=virus protocol=tcp action=drop dst-port=1080-1083 comment="WinHole"
add chain=virus protocol=tcp action=drop dst-port=1090 comment="Xtreme"
add chain=virus protocol=tcp action=drop dst-port=1095-1098 comment="Remote Administration Tool RAT"
add chain=virus protocol=tcp action=drop dst-port=1099 comment="Blood Fest Evolution, Remote Administration Tool RAT"
add chain=virus protocol=tcp action=drop dst-port=1150-1151 comment="Orion"
add chain=virus protocol=tcp action=drop dst-port=1170 comment="Psyber Stream Server PSS, Streaming Audio Server, Voice"
add chain=virus protocol=udp action=drop dst-port=1200-1201 comment="NoBackO"
add chain=virus protocol=tcp action=drop dst-port=1207 comment="SoftWAR"
add chain=virus protocol=tcp action=drop dst-port=1208 comment="Infector"
add chain=virus protocol=tcp action=drop dst-port=1212 comment="Kaos"
add chain=virus protocol=tcp action=drop dst-port=1234 comment="SubSeven Java client, Ultors Trojan"
add chain=virus protocol=tcp action=drop dst-port=1243 comment="BackDoor-G, SubSeven, SubSeven Apocalypse, Tiles"
add chain=virus protocol=tcp action=drop dst-port=1245 comment="VooDoo Doll"
add chain=virus protocol=tcp action=drop dst-port=1255 comment="Scarab"
add chain=virus protocol=tcp action=drop dst-port=1256 comment="Project nEXT"
add chain=virus protocol=tcp action=drop dst-port=1269 comment="Matrix"
add chain=virus protocol=tcp action=drop dst-port=1272 comment="The Matrix"
add chain=virus protocol=tcp action=drop dst-port=1313 comment="NETrojan"
add chain=virus protocol=tcp action=drop dst-port=1338 comment="Millenium Worm"
add chain=virus protocol=tcp action=drop dst-port=1349 comment="Bo dll"
add chain=virus protocol=tcp action=drop dst-port=1394 comment="GoFriller, Backdoor G-1"
add chain=virus protocol=tcp action=drop dst-port=1441 comment="Remote Storm"
add chain=virus protocol=tcp action=drop dst-port=1492 comment="FTP99CMP"
add chain=virus protocol=tcp action=drop dst-port=1524 comment="Trinoo"
add chain=virus protocol=tcp action=drop dst-port=1568 comment="Remote Hack"
add chain=virus protocol=tcp action=drop dst-port=1600 comment="Direct Connection, Shivka-Burka"
add chain=virus protocol=tcp action=drop dst-port=1703 comment="Exploiter"
add chain=virus protocol=tcp action=drop dst-port=1777 comment="Scarab"
add chain=virus protocol=tcp action=drop dst-port=1807 comment="SpySender"
add chain=virus protocol=tcp action=drop dst-port=1966 comment="Fake FTP"
add chain=virus protocol=tcp action=drop dst-port=1967 comment="WM FTP Server"
add chain=virus protocol=tcp action=drop dst-port=1969 comment="OpC BO"
add chain=virus protocol=tcp action=drop dst-port=1981 comment="Bowl, Shockrave"
add chain=virus protocol=tcp action=drop dst-port=1999 comment="Back Door, SubSeven, TransScout"
add chain=virus protocol=tcp action=drop dst-port=2000 comment="Der Spaeher, Insane Network, Last 2000, Remote Explorer 2000, Senna Spy Trojan Generator"
add chain=virus protocol=tcp action=drop dst-port=2001 comment="Der Spaeher, Trojan Cow"
add chain=virus protocol=tcp action=drop dst-port=2023 comment="Ripper Pro"
add chain=virus protocol=tcp action=drop dst-port=2080 comment="WinHole"
add chain=virus protocol=tcp action=drop dst-port=2115 comment="Bugs"
add chain=virus protocol=udp action=drop dst-port=2130 comment="Mini Backlash"
add chain=virus protocol=tcp action=drop dst-port=2140 comment="The Invasor"
add chain=virus protocol=udp action=drop dst-port=2140 comment="Deep Throat, Foreplay"
add chain=virus protocol=tcp action=drop dst-port=2155 comment="Illusion Mailer"
add chain=virus protocol=tcp action=drop dst-port=2255 comment="Nirvana"
add chain=virus protocol=tcp action=drop dst-port=2283 comment="Hvl RAT"
add chain=virus protocol=tcp action=drop dst-port=2300 comment="Xplorer"
add chain=virus protocol=tcp action=drop dst-port=2311 comment="Studio 54"
add chain=virus protocol=tcp action=drop dst-port=2330-2339 comment="Contact"
add chain=virus protocol=udp action=drop dst-port=2339 comment="Voice Spy"
add chain=virus protocol=tcp action=drop dst-port=2345 comment="Doly Trojan"
add chain=virus protocol=tcp action=drop dst-port=2565 comment="Striker trojan"
add chain=virus protocol=tcp action=drop dst-port=2583 comment="WinCrash"
add chain=virus protocol=tcp action=drop dst-port=2600 comment="Digital RootBeer"
add chain=virus protocol=tcp action=drop dst-port=2716 comment="The Prayer"
add chain=virus protocol=tcp action=drop dst-port=2773-2774 comment="SubSeven, SubSeven 2.1 Gold"
add chain=virus protocol=tcp action=drop dst-port=2801 comment="Phineas Phucker"
add chain=virus protocol=udp action=drop dst-port=2989 comment="Remote Administration Tool RAT"
add chain=virus protocol=tcp action=drop dst-port=3000 comment="Remote Shut"
add chain=virus protocol=tcp action=drop dst-port=3024 comment="WinCrash"
add chain=virus protocol=tcp action=drop dst-port=3031 comment="Microspy"
add chain=virus protocol=tcp action=drop dst-port=3128 comment="Reverse WWW Tunnel Backdoor, RingZero"
add chain=virus protocol=tcp action=drop dst-port=3129 comment="Masters Paradise"
add chain=virus protocol=tcp action=drop dst-port=3150 comment="The Invasor"
add chain=virus protocol=udp action=drop dst-port=3150 comment="Deep Throat, Foreplay, Mini Backlash"
add chain=virus protocol=tcp action=drop dst-port=3456 comment="Terror trojan"
add chain=virus protocol=tcp action=drop dst-port=3459 comment="Eclipse 2000, Sanctuary"
add chain=virus protocol=tcp action=drop dst-port=3700 comment="Portal of Doom"
add chain=virus protocol=tcp action=drop dst-port=3777 comment="PsychWard"
add chain=virus protocol=tcp action=drop dst-port=3791-3801 comment="Total Solar Eclypse"
add chain=virus protocol=tcp action=drop dst-port=4000 comment="SkyDance"
add chain=virus protocol=tcp action=drop dst-port=4092 comment="WinCrash"
add chain=virus protocol=tcp action=drop dst-port=4242 comment="Virtual Hacking Machine VHM"
add chain=virus protocol=tcp action=drop dst-port=4321 comment="BoBo"
add chain=virus protocol=tcp action=drop dst-port=4444 comment="Prosiak, Swift Remote"
add chain=virus protocol=tcp action=drop dst-port=4567 comment="File Nail"
add chain=virus protocol=tcp action=drop dst-port=4590 comment="ICQ Trojan"
add chain=virus protocol=tcp action=drop dst-port=4950 comment="ICQ Trogen Lm"
add chain=virus protocol=tcp action=drop dst-port=5000 comment="Back Door Setup, Blazer5, Bubbel, ICKiller, Ra1d, Sockets des Troie"
add chain=virus protocol=tcp action=drop dst-port=5001 comment="Back Door Setup, Sockets des Troie"
add chain=virus protocol=tcp action=drop dst-port=5002 comment="cd00r, Shaft"
add chain=virus protocol=tcp action=drop dst-port=5010 comment="Solo"
add chain=virus protocol=tcp action=drop dst-port=5011 comment="One of the Last Trojans OOTLT, One of the Last Trojans OOTLT, modified"
add chain=virus protocol=tcp action=drop dst-port=5025 comment="WM Remote KeyLogger"
add chain=virus protocol=tcp action=drop dst-port=5031-5032 comment="Net Metropolitan"
add chain=virus protocol=tcp action=drop dst-port=5321 comment="Firehotcker"
add chain=virus protocol=tcp action=drop dst-port=5333 comment="Backage, NetDemon"
add chain=virus protocol=tcp action=drop dst-port=5343 comment="wCrat WC Remote Administration Tool"
add chain=virus protocol=tcp action=drop dst-port=5400-5402 comment="Back Construction, Blade Runner"
add chain=virus protocol=tcp action=drop dst-port=5512 comment="Illusion Mailer"
add chain=virus protocol=tcp action=drop dst-port=5534 comment="The Flu"
add chain=virus protocol=tcp action=drop dst-port=5550 comment="Xtcp"
add chain=virus protocol=tcp action=drop dst-port=5555 comment="ServeMe"
add chain=virus protocol=tcp action=drop dst-port=5556-5557 comment="BO Facil"
add chain=virus protocol=tcp action=drop dst-port=5569 comment="Robo-Hack"
add chain=virus protocol=tcp action=drop dst-port=5637-5638 comment="PC Crasher"
add chain=virus protocol=tcp action=drop dst-port=5742 comment="WinCrash"
add chain=virus protocol=tcp action=drop dst-port=5760 comment="Portmap Remote Root Linux Exploit"
add chain=virus protocol=tcp action=drop dst-port=5880-5889 comment="Y3K RAT"
add chain=virus protocol=tcp action=drop dst-port=6000 comment="The Thing"
add chain=virus protocol=tcp action=drop dst-port=6006 comment="Bad Blood"
add chain=virus protocol=tcp action=drop dst-port=6272 comment="Secret Service"


mudah2n berguna


Last edited by johnbinus on Mon Nov 02, 2009 11:07 am; edited 1 time in total

johnbinus
tkjmaniac
tkjmaniac

Posts : 129
Join date : 2009-11-01

Back to top Go down

Re: Membuat router with microtik

Post by johnbinus on Sun Nov 01, 2009 10:16 pm

maaf ada yang tertinggal...

temn2 harus hati2 tu script kadang blok prot 80 mungkin port 80 bisa kita haus dari scriptnya...

trims

johnbinus
tkjmaniac
tkjmaniac

Posts : 129
Join date : 2009-11-01

Back to top Go down

Re: Membuat router with microtik

Post by viyan_cs on Mon Nov 02, 2009 8:49 am

thanks om binus..tas sharenya

viyan_cs
tkj geek
tkj geek

Posts : 1036
Join date : 2009-03-19
Age : 25
Location : bogkids

Back to top Go down

Re: Membuat router with microtik

Post by jun43d1 on Wed Nov 04, 2009 12:54 pm

wah....jd complite dech....heheheeee

jun43d1
tkjlovers
tkjlovers

Posts : 638
Join date : 2009-03-14

http://catatan-junaedi.co.cc

Back to top Go down

Re: Membuat router with microtik

Post by johnbinus on Fri Nov 13, 2009 10:34 am

ghantex17 wrote:beda...........klo free bsd merupakan so di turunkan dari unix dan ini free sedangkan mikrotik OS yang khusus di gunakan untuk router dan ini banyak di gunakan isp. dan mikrotik itu tidak free alias mbayar. klo di liat dari konfigurasi nya mikrotk lebih mudah....... Very Happy


sama bos antara freebsd dan mikrotik sama2 turunan unix,dan juga mikrotik gartis bos.....
gak bayar,,,
klo memang bayar itu yang memang router board,tapi kalo OSnya free,,,,,,,,,,,,,,,
dan juga konfigurasinya sama persis dengan mikrotik cuma letak konfigurasinya yang beda...

trims.

johnbinus
tkjmaniac
tkjmaniac

Posts : 129
Join date : 2009-11-01

Back to top Go down

Re: Membuat router with microtik

Post by jun43d1 on Fri Nov 13, 2009 11:39 am

thanks atas koreksinya......................

jun43d1
tkjlovers
tkjlovers

Posts : 638
Join date : 2009-03-14

http://catatan-junaedi.co.cc

Back to top Go down

Re: Membuat router with microtik

Post by johnbinus on Sat Nov 14, 2009 10:18 am

ya sama2.....

kalo boleh tau om ghantex17 ah pernah coba router freeBSD Lum.?????

Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy

johnbinus
tkjmaniac
tkjmaniac

Posts : 129
Join date : 2009-11-01

Back to top Go down

Re: Membuat router with microtik

Post by jun43d1 on Sat Nov 14, 2009 4:53 pm

belum nee.....klo ada panduannya boleh donk minta Very Happy

jun43d1
tkjlovers
tkjlovers

Posts : 638
Join date : 2009-03-14

http://catatan-junaedi.co.cc

Back to top Go down

Re: Membuat router with microtik

Post by johnbinus on Wed Nov 18, 2009 11:38 am

ntar tak bikin dulu yo....

cZ syntaxnya banyak om...

johnbinus
tkjmaniac
tkjmaniac

Posts : 129
Join date : 2009-11-01

Back to top Go down

Re: Membuat router with microtik

Post by Sponsored content Today at 3:02 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum